Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WordPress 5.8 :: BSI warnt vor mehreren Schwachstellen
#1
KURZINFO CB-K21/0950
    Titel:              WordPress: Mehrere Schwachstellen
    Datum:              10.09.2021
    Software:          Open Source WordPress < 5.8, Open Source WordPress <
                        5.8.1
    Plattform:          Linux, Sonstiges, UNIX, Windows
    Auswirkung:        Cross-Site-Scripting
    Remoteangriff:      Ja
    Risiko:            mittel
    CVE Liste:          CVE-2021-39200, CVE-2021-39201, CVE-2021-39202
    Bezug:              https://github.com/WordPress/wordpress-d...-7v5q-x8q5

REVISIONS HISTORIE
    Version: 1
    Initiale Fassung

BESCHREIBUNG
    WordPress ist ein PHP basiertes Open Source Blog-System.

    Ein entfernter, anonymer oder authentisierter Angreifer kann mehrere
    Schwachstellen in WordPress ausnutzen, um Informationen offenzulegen und
    einen Cross-Site-Scripting Angriff durchzuführen.

    [1] WordPress Security Advisory vom 2021-09-09
        <https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-m9hc-7v5q-x8q5>
    [2] WordPress Security Advisory vom 2021-09-09
        <https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-wh69-25hr-h94v>
    [3] WordPress Security Advisory vom 2021-09-09
        <https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-fr6h-3855-j297>

Quelle:
Bundesamt für Sicherheit in der Informationstechnik (BSI)
Referat OC 24
Godesberger Allee 185 -189
53175 Bonn

Anmerkung:

WordPress sollte daher möglichst rasch das verfügbare Sicherheitsupdate auf WordPress 5.8.1 erfahren, sofern noch nicht geschehen.
Mit freundlichen Grüßen / Best Regards

Markus Clemenz
ok-webhosting
Bergheimer Weg 37/1
70839 Gerlingen

Telefon +49 (0)7156 602 43 62
Telefax +49 (0)7156 602 43 73
Email: Kontakt@ok-webhosting.de
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste