Hallo, Gast
Sie müssen sich registrieren bevor Sie auf unserer Seite Beiträge schreiben können.

Benutzername
  

Passwort
  





Durchsuche Foren

(Erweiterte Suche)

Foren-Statistiken
» Mitglieder: 152
» Neuestes Mitglied: ttyu0923
» Foren-Themen: 783
» Foren-Beiträge: 1,233

Komplettstatistiken

Benutzer Online
Momentan sind 41 Benutzer online
» 0 Mitglieder
» 40 Gäste
Google

Aktive Themen
WordPress 5.8 :: BSI warn...
Forum: Security
Letzter Beitrag: ok-webhosting
11.09.2021, 08:45:13
» Antworten: 0
» Ansichten: 36
ok-webhost12.de derzeit n...
Forum: Aktuelle Störungen
Letzter Beitrag: ok-webhosting
30.08.2021, 20:06:44
» Antworten: 0
» Ansichten: 72
PHP Version auf Standard ...
Forum: Ankündigungen
Letzter Beitrag: ok-webhosting
11.03.2021, 11:42:01
» Antworten: 0
» Ansichten: 466
Gute Offshore-Firma?
Forum: Off Topic
Letzter Beitrag: gojko
18.02.2021, 12:33:08
» Antworten: 1
» Ansichten: 2,568
Sizzling Hot
Forum: Off Topic
Letzter Beitrag: gojko
14.02.2021, 20:27:44
» Antworten: 0
» Ansichten: 494
Hardwaretausch ok-webhost...
Forum: Ankündigungen
Letzter Beitrag: ok-webhosting
08.02.2021, 11:30:37
» Antworten: 0
» Ansichten: 450
ok-webhosting :: Derzeit ...
Forum: Aktuelle Störungen
Letzter Beitrag: ok-webhosting
23.01.2021, 19:58:16
» Antworten: 0
» Ansichten: 449
Welches Gästebuch wählen?
Forum: Off Topic
Letzter Beitrag: Coreycliew
26.07.2020, 00:48:19
» Antworten: 10
» Ansichten: 29,349
PHP Standard-Version auf ...
Forum: Ankündigungen
Letzter Beitrag: ok-webhosting
15.07.2019, 18:12:14
» Antworten: 0
» Ansichten: 11,148
AllowOverride-Option "Fil...
Forum: Ankündigungen
Letzter Beitrag: ok-webhosting
13.02.2019, 09:52:10
» Antworten: 0
» Ansichten: 12,063

 
  Roundcube Update auf Version 1.0.8
Geschrieben von: ok-webhosting - 30.01.2016, 13:24:31 - Forum: Ankündigungen - Keine Antworten

Sehr geehrte ok-webhosting Kunden,

aufgrund einer bekannt gewordenen Sicherheitslücke vor Roundcube Version 1.0.8 wurde Roundcube 1.0.4
auf unseren Systemen auf die fehlerbereinigte Version 1.0.8 upgedatet.

Drucke diesen Beitrag

  Joomla :: mehrere Sicherheitslücken in Joomla bis Version 3.4.5 (3.4.6 / siehe Update)
Geschrieben von: ok-webhosting - 16.12.2015, 07:37:02 - Forum: Security - Keine Antworten

Technische Warnung des Bürger-CERT
----------------------------------

TECHNISCHE WARNUNG TW-T15/0116
Titel: Sicherheitsupdate für Joomla!
Datum: 15.12.2015
Risiko: hoch

ZUSAMMENFASSUNG
Joomla! schließt mit dem aktuellen Sicherheitsupdate mehrere
Sicherheitslücken, die es einem Angreifer aus dem Internet ermöglichen,
beliebige Befehle einzuschleusen und auszuführen und damit erheblichen
Schaden auf dem betroffenen Joomla!-System anzurichten.

BETROFFENE SYSTEME
- Joomla!
- Joomla! ab 1.5.0
- Joomla! bis einschließlich 3.4.5

EMPFEHLUNG
Aktualisieren Sie Joomla! über die referenzierte Download-Seite so
schnell wie möglich auf die Version 3.4.6.

BESCHREIBUNG
Joomla! ist ein Content Management System, mit dem Webauftritte und
Internet-Anwendungen erstellt werden können. Es ist einfach zu benutzen
und zu erweitern. Die Software steht unter einer Open Source Lizenz und
ist frei verfügbar.

Joomla! schließt mehrere Sicherheitslücken im Joomla! Content Management
System, die vom Hersteller als kritisch eingestuft werden und die bereits
aktiv für Angriffe ausgenutzt werden.

QUELLEN
- Joomla! Download-Seite
<https://www.joomla.org/download.html>
- Heise Security: Joomla-Version 3.4.6 stopft kritische Sicherheitslücke
<http://www.heise.de/security/meldung/Joo...43699.html>


ACHTUNG !!! Wichtiges Update:

Die veröffentlichte Version 3.4.6 lässt leider immer noch Angriffe auf Joomla-Installationen zu. Erst Version 3.4.7 soll die Lücke nun endgültig schließen.

In den Joomla-Versionen 1.5 bis 3.4.6 klafft eine kritische Lücke, über die Angreifer Schadcode einschleusen können. Eigentlich sollte bereits das Update auf Version 3.4.6 das freie Content-Management-System absichern.

Nutzer sollten die aktuelle Joomla-Version so schnell wie möglich einspielen. Es gibt bereits einen Exploit der laut Sicherheitsforschern auch bereits genutzt wird.

Den Entwicklern zufolge enthält Version 3.4.7 nur das Sicherheitsupdate und keine neuen Funktionen. Zudem wird noch eine SQL-Injection-Lücke geschlossen, die die Entwickler mit dem Schweregrad leicht einstufen. Nutzer der Joomla-Versionen 1.5 und 2.5 steht der Patch zum entfernen der kritischen Lücke demnach ebenfalls zur Verfügung.

Drucke diesen Beitrag

  vBulletin :: Sicherheitsprobleme, Passwörter und Kundendaten gehackt
Geschrieben von: ok-webhosting - 04.11.2015, 20:18:21 - Forum: Security - Keine Antworten

Hacker haben sich Zugriff auf Passwörter und Kundendaten von vBulletin verschafft. Die vermeintlichen Täter behaupten, es existiere eine
kritische Sicherheitslücke in den vBulletin-Versionen 4.x und 5.x

Dringende Empfehlung:

Nutzer von vBulletin sollten sich auf der Seite der Autoren über den Fortgang des Sachverhalts informieren sowie zu gegebener Zeit zur Verfügung gestellte Sicherheitsupdates installieren. Darüber hinaus sollte geprüft werden in wie weit die nach derzeitigem Stand gehackten Kundendaten/Passwörter ein Handeln notwendig machen.

Entsprechende Berichte finden sich zahlreiche im Internet zum Beispiel unter
http://www.heise.de/security/meldung/Nac...eitrag.rdf

Drucke diesen Beitrag

  Joomla! >= 3.0.0 <= 3.4.4 :: Mehrere Schwachstellen ermöglichen das Ausführen beliebigen Programmcodes
Geschrieben von: ok-webhosting - 23.10.2015, 16:42:49 - Forum: Security - Keine Antworten

Mehrere Schwachstellen in Joomla! bis einschließlich Version 3.4.4 ermöglichen entfernten, nicht authentifizierten Angreifern das Einschleusen und Ausführen beliebiger SQL-Befehle, wodurch die Übernahme des Joomla!-Systems möglich wird, und das Umgehen von Sicherheitsmechanismen, so dass Informationen ausgespäht werden können.

Entsprechende Schwachstellen werden bereits aktiv ausgenutzt.

Der Hersteller hat die Version 3.4.5 als Sicherheitsupdate zum Download zur Verfügung gestellt.

Joomla! Sicherheitsupdate Version 3.4.5
Joomla! Download-Seite

Drucke diesen Beitrag

  xt:commerce :: Sicherheitslücke ermöglicht SQL Injection
Geschrieben von: ok-webhosting - 27.05.2015, 08:23:09 - Forum: Security - Keine Antworten

In der Shop-Software xt:Commerce klafft eine Sicherheitslücke, die sich zum Einschleusen von SQL-Befehlen ausnutzen lässt (Details sind der Entwickler-Seite unter http://www.xt-commerce.com/blog/xtnews/s...-1-00.html zu entnehmen). Indizien, die darauf hindeuten, dass die Lücke bereits aktiv ausgenutzt wurde,
gibt es derzeit nicht.

Für Abhilfe sorgen die abgesicherten Versionen 4.2.00, 4.1.10 und 4.1.00.

Drucke diesen Beitrag

  SSH-Client Putty :: Trojaner-Version im Umlauf
Geschrieben von: ok-webhosting - 20.05.2015, 05:27:53 - Forum: Security - Keine Antworten

Über den Secure-Shell-Client (SSH) Putty greift man über eine verschlüsselte Verbindung auf entfernte Geräte zu. Das Tool ist Open
Source und kostenlos verfügbar. Wie Symantec in seinem Blog berichtet ist jedoch aktuell eine Trojaner-Version im Umlauf, die Computer ausspioniert.

Die verseuchte Version von Putty sei daran zu erkennen, dass die Datei deutlich größer als die offizielle Version (512 Kilobyte) ausfällt.
Zudem sollten Virenscanner mit aktuellen Signaturen den Schädling erkennen. Wer Putty aus einer dubiosen Quelle installiert hat, sollte
das About-Fenster aufrufen. Steht dort „Unidentified build, Nov 29 2013 21:41:02“, handelt es sich dabei um die Version mit Schadcode.

Weitere Infos für interessierte Kunden sind bei Symantec (englisch) http://www.symantec.com/connect/blogs/ch...nformation
oder Heise Security (deutsch) http://www.heise.de/newsticker/meldung/S...eitrag.rdf nachzulesen.

Drucke diesen Beitrag

  Kritische Sicherheitslücke im FTP-Server ProFTPD
Geschrieben von: ok-webhosting - 19.05.2015, 18:48:20 - Forum: Security - Keine Antworten

Wie unter heise.de berichtet wird klafft derzeit in alle ProFTPD-Versionen eine Sicherheitslücke die es einem Angreifer erlaubt beliebigen Code einzuschleusen und auf Dateien außerhalb freigegebener Verzeichnisse zu zugreifen.
Die Schwachstelle soll wohl bereits durch entsprechende Exploits ausgenutzt werden, die im Netz zum Download bereit stehen
Zwar nutzt auch ok-webhosting ProFTPD allerdings ist dort bereits standardmäßig seit jeher das Modul mod_copy, dass o.g. Sicherheitslücke beinhaltet, deaktiviert, so dass die Sicherheitslücke nach derzeitigem Kenntnisstand nicht von belang ist.
Selbstverständlich werden wir jedoch bei Erscheinen der überarbeiteten ProFTPD-Version diese unbeachtet dessen installieren.
Weitere Informationen können interessierte Kunden bei Bedarf unter http://www.heise.de/newsticker/meldung/A...52114.html nachlesen

Drucke diesen Beitrag

  WordPress kritische Sicherheitslücke im Standard-Theme Twenty Fifteen (auch bei nicht aktiviertem Standard-Theme)
Geschrieben von: ok-webhosting - 08.05.2015, 07:36:03 - Forum: Security - Keine Antworten

Momentan wird durch Hacker eine bisher
unbekannte Sicherheitslücke in WordPress genutzt, um Webseiten zu übernehmen.
Betroffen sind alle Seiten, deren Admins das vorinstallierte
Standard-Theme Twenty Fifteen nicht deinstalliert haben (das dürften nahezu alle sein).


Eine Cross-Site-Scripting-Lücke (XSS) in der aktuellen
Version von WordPress wird momentan aktiv für Angriffe ausgenutzt. Angreifer können
die Sicherheitslücke missbrauchen, um die WordPress-Installation zu
kapern. Admins können sich schützen, indem sie die Datei
genericons/example.html im Ordner des Twenty-Fifteen-Themes löschen.
Alternativ kann das Theme komplett deinstalliert werden, falls auf der
Seite sowieso ein anderes zum Einsatz kommt.

Update

Mittlerweile wurde die WordPress-Version 4.2.2 veröffentlicht, die die Sicherheitslücke im Theme Twenty Fifteen schließen soll.
Nutzer sollten daher Ihre WordPress Installation dringend einen Update unterziehen.

Drucke diesen Beitrag

  kritische Sicherheitslücke im Wordpress-Plugin "GravityForms"
Geschrieben von: ok-webhosting - 04.05.2015, 17:59:38 - Forum: Security - Keine Antworten

Kürzlich wurde eine Sicherheitslücke im PlugIn "GravityForms" von Wordpress entdeckt. Durch diese kann das System infiziert werden und ermöglicht
Angreifern, schädliche Dateien darauf zu laden. Über die infizierten Websites kann so beispielsweise massiv Spam verschickt werden.

Die Versionen bis einschließlich 1.8.19 sind verwundbar und können davon betroffen sein. Wir empfehlen Nutzern deshalb das Update 1.8.20 einzuspielen:

http://www.gravityhelp.com/gravity-forms...-released/

Drucke diesen Beitrag

  Roundcube Update auf Version 1.0.5
Geschrieben von: ok-webhosting - 25.01.2015, 11:45:22 - Forum: Ankündigungen - Keine Antworten

Sehr geehrte ok-webhosting Kunden,

Roundcube 1.0.3. wurden über eine Zwischenstep (1.0.4) auf unseren Systemen auf die fehlerbereinigte Version 1.0.5 upgedatet.

Interessierte finden das Changelog hier

Drucke diesen Beitrag