Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 21-40 von insgesamt 432.

Lieber Besucher, herzlich willkommen bei: ok-webhosting Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Samstag, 25. Oktober 2014, 13:35

Forenbeitrag von: »ok-webhosting«

Roundcube Update auf Version 1.0.3

Sehr geehrte ok-webhosting Kunden, Roundcube wurde auf unseren Systemen von Version1.0.0 auf die fehlerbereinigte Version 1.0.3 upgedatet. Interessierte finden das Changelog hier

Freitag, 25. Juli 2014, 15:47

Forenbeitrag von: »ok-webhosting«

kritische Sicherheitslücke im Word-Press Plugin MailPoet

Sehr geehrte ok-webhosting Kunden, eine als höchst kritisch beurteilte Sicherheitslücke in dem beliebten WordPress-Plugin MailPoet, das zum Verschicken von Newslettern verwendet wird, wird derzeit von Hackern ausgenutzt. Rund 50.000 Webseiten sollen bereits betroffen sein. Für die Lücke gibt es einen Patch auf Version 2.6.9 Sollten Sie das Plugin auf Ihrer WordPress-Seite verwenden und noch nicht auf die Version 2.69 aktualisiert haben, raten wir Ihnen dringend, dies schnellstmöglich nachzuholen...

Samstag, 17. Mai 2014, 07:54

Forenbeitrag von: »ok-webhosting«

Update MySQL 5.5 / PHP 5.3.28

Sehr geehrte ok-webhosting Kunden, innerhalb der letzten Tage wurden alle MySQL-Datenbanken unserer Kunden automatisch auf MySQL 5.5.31 aktualisiert. Darüber hinaus wurde auch PHP mit der Version 5.3.28 auf einen neuen Versionsstand gebracht. Zu den damit einhergehenden Änderungen und Features zählen InnoDB jetzt Standard-Speicherengine Performanceseigerung durch die Nutzung von asynchronem I/O Verbesserte Skalierbarkeit auf Mehrkern-CPUs Neue Kommandos SIGNAL/RESIGNAL für standardkonforme Fehle...

Samstag, 19. April 2014, 10:00

Forenbeitrag von: »ok-webhosting«

Roundcube Update auf Version 1.0.0

Sehr geehrte Damen, sehr geehrte Herren, acht Jahre nach dem Start der Arbeiten am Ajax basierten Webmailer "Roundcube" haben die Entwickler die Version 1.0.0 der Webanwendung veröffentlicht. Roundcube wurde auf unseren Systemen soeben von Version 0.9.5 auf Version 1.0.0 upgedatet. Interessierte finden das Changelog hier

Mittwoch, 9. April 2014, 22:21

Forenbeitrag von: »ok-webhosting«

schwere Sicherheitslücke in OpenSSL

Sehr geehrte ok-webhosting Kunden, bereits seit Montag wurde eine schwere Sicherheitslücke in OpenSSL Version 1.0.0 und höher bekannt über die auch bereits ausführlich berichtet wird. ok-webhosting Systeme waren von der Lücke jedoch nicht betroffen da auf unseren produktiven Systemen derzeit ausnahmslos die nicht betroffene OpenSSL Version 0.98 eingesetzt wird. Weitere Details entnehmen Sie bei Bedarf den zahlreichen Publikationen im Netz zum Beispiel unter http://www.heise.de/newsticker/meldung...

Mittwoch, 9. April 2014, 18:57

Forenbeitrag von: »ok-webhosting«

ok-webhosting :: Verwaltung Ihrer Domains durch einen neuen Registrar

Sehr geehrter Damen, sehr geehrte Herren, sämtliche Domains werden innerhalb der nächsten 12 Monate intern durch ok-webhosting zu einem wesentlich leistungsfähigeren Registrar umgesiedelt. So werden zum Beispiel künftig automatisierte Status-Mails an unsere Kunden in deutscher Sprache gehalten sein und zahlreiche Domainendungen werden deutlich schneller für Sie registriert werden können. In diesem Zusammenhang werden teilweise automatisiert sogenannte FOA-Schreiben erstellt und an Sie als Domain...

Montag, 10. Februar 2014, 19:36

Forenbeitrag von: »ok-webhosting«

Sicherheitslücke in der Joomla Dateimanager Extension “eXtplorer”

Eine bereits im Dezember 2013 bekannt gewordenen schwere Sicherheitslücke in der Joomla Dateimanager Extension “eXtplorer”, die es Angreifern ermöglicht, beliebige Dateien auf Webserver hochzuladen, wird wohl derzeit aktiv ausgenutzt um Spam über rentsprechende Webserver zu versenden. Nutzer die diese Extension in einer älteren Version als 2.1.5 vom 19.12.2013 benutzen sollten Sie dringend auf die hier erhältliche aktuelle Version updaten, sowie zur Sicherheit sämtliche Zugangsdaten (Joomla, Con...

Freitag, 3. Januar 2014, 23:20

Forenbeitrag von: »ok-webhosting«

Flash - Banner in Website einbinden

Hallo, Sie sollten bereits durch den Support eine Nachricht in Ihrem Postfach vorfinden. Nachfolgender Code in einer Datei mit der Endung html sollte zum Erfolg führen Zitat <html> <head> <title>Ihr Titel</title> <meta http-equiv="expires" content="0"> <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1"> <meta name="author" content="Angaben zum Autor"> <meta name="description" content="Beschreibung"> <meta name="keywords" lang="de" content="Schlüsselwörter"> </head> <object c...

Montag, 30. Dezember 2013, 19:13

Forenbeitrag von: »ok-webhosting«

Kritische Schwachstelle in Wordpress (BSI-Meldung)

CERT-Bund Meldung ----------------- KURZINFO CB-K13/1091 Titel: Wordpress: Eine Schwachstelle ermöglicht das Ausführen beliebigen Programmcodes mit den Rechten des Dienstes Datum: 30.12.2013 Software: Wordpress Plattform: Wordpress Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes Remoteangriff: Ja Risiko: hoch Bezug: http://web.nvd.nist.gov/view/vuln/detail…d=CVE-2013-7102 BESCHREIBUNG WordPress ist ein weit verbreitetes Content Management System für Web-Blogs. Eine Sc...

Dienstag, 3. Dezember 2013, 19:10

Forenbeitrag von: »ok-webhosting«

Schwere Sicherheitslücken in Drupal Version 6 und 7

Für die Versionen 6 + 7 des Content-Managment-System Drupal stehen Updates zur Verfügung die schnellstmöglich installiert werden sollten. Es besteht ansonsten die Gefahr, dass Angreifer bekannte Sicherheitsücken ausnutzen. Die Updates tragen die Versionsnummern 6.29 respektive 7.24 und stehen auf der Drupal-Seite zum Download bereit. Eine Liste mir den bekannten Sicherheitslücken findet ihr hier

Sonntag, 3. November 2013, 11:31

Forenbeitrag von: »ok-webhosting«

Roundcube Update auf Version 0.9.5

Sehr geehrte Damen, sehr geehrte Herren, neben zahlreichen Fehlerbereinigungen wurde mit Roundcube 0.9.5. eine bekannt gewordenen Sicherheitslücke geschlossen. Roundcube wurde auf sämtlichen Serversystemen auf die Version 0.9.5 gebracht Interessierte finden das Changelog hier

Samstag, 14. September 2013, 06:30

Forenbeitrag von: »ok-webhosting«

Mehrere Schwachstellen in Wordpress <= 3.6

Verschiedene Schwachstellen erleichtern auch nicht authentisierten Angreifern die Durchführung von Angriffen auf Benutzer der Anwendung. Insbesondere werden hochgeladene Dateien unzureichend gefiltert oder bestimmte kritische Dateitypen werden nicht abgelehnt. Kunden die Wordpress einsetzten sollten Ihre Installation schnellstmöglich auf die Version 3.6.1 bringen. Interessierte Kunden finden wie immer auf ein Changelog

Freitag, 13. September 2013, 07:50

Forenbeitrag von: »ok-webhosting«

Roundcube Update auf Version 0.9.4

Sehr geehrte Damen, sehr geehrte Herren, wegen einer bekannt gewordenen Sicherheitslücke vor Version 0.9.4 wurde Roundcube auf sämtlichen Serversystemen auf die Version 0.9.4 gebracht Interessierte finden das Changelog hier

Mittwoch, 3. Juli 2013, 19:10

Forenbeitrag von: »ok-webhosting«

kritische Schwachstelle in Wordpress Version kleiner 3.5.2

WordPress ist ein PHP basiertes Open Source Blog-System. Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen oder Informationen einzusehen. Unter http://blog.wpde.org/ wurde das Problem bereits bestätigt und die Version 3.5.2 zum Download berietgestellt, die entsprechende Schwachstellen beheben soll. Es wird dringend empfohlen ein entsprechende Update zu veranlassen sofern Sie WordPress einsetzen. Downloadlink...

Mittwoch, 3. Juli 2013, 06:07

Forenbeitrag von: »ok-webhosting«

Roundcube Update auf Version 0.9.2

Sehr geehrte Damen, sehr geehrte Herren, Roundcube wurde auf sämtlichen Serversystemen auf die Version 0.9.2 gebracht Interessierte finden das Changelog hier

Donnerstag, 2. Mai 2013, 15:02

Forenbeitrag von: »ok-webhosting«

Vermehrte Übergriffe auf Wordpress Installationen

Derzeit finden offensichtlich weltweit vermehrt Angriffe auf Installationen des Content Management Systems Wordpress statt. Ziel ist es hierbei, mittels Brute-Force-Attacke den Zugang zum Adminbereich zu erlangen. Damit werden weitere schädliche Aktionen ausgeführt, wie z.B. massenhafter Spamversand, Angriffe gegen andere Webseiten, Anzeige von Betrugsseiten sowie die Verbreitung von Trojanern und Viren. WICHTIG: Betreiber von Wordpress sollten schnellst möglich dafür sorgen, keine einfachen Pas...

Freitag, 21. September 2012, 22:00

Forenbeitrag von: »ok-webhosting«

BSI warnt vor kritischer Schwachstelle im Browser Internet Explorer

Microsoft stelle ab sofort über "Windows Update" ein außerplanmäßiges Update auf Ihren Servern zur Verfügung das neben dem o.g. Sicherheitsproblem weitere Fehler beheben soll (http://technet.microsoft.com/de-de/security/advisory/2757760). Allen Nutzer des Internet-Explorer wird dringend empfohlen das Update durchzuführen!

Donnerstag, 20. September 2012, 15:47

Forenbeitrag von: »ok-webhosting«

BSI warnt vor kritischer Schwachstelle im Browser Internet Explorer

Unter http://support.microsoft.com/kb/2757760 wurde nun durch Microsoft ein Sicherheits-Fix veröffentlicht der die Sicherheitslücke bis zum Erscheinen einer überarbeiteten Version zwar nicht gänzlich schließt, den entsprechenden Hackern jedoch eine Ausnutzung erschweren soll. O.g. Fix funktioniert nur mit dem Internet Explorer in der 32-Bit-Fassung. Standardmäßig ist unabhängig davon, ob Sie ein 32- oder 64-Bit-OS nutzen, die 32-Bit-Version des IE installiert. Die 64-Bit-Variante ist extrem selt...

Mittwoch, 19. September 2012, 20:15

Forenbeitrag von: »ok-webhosting«

BSI warnt vor kritischer Schwachstelle im Browser Internet Explorer

Sehr geehrte Damen und Herren, verehrte ok-webhosting Kunden, das Bundesamt für Sicherheit in der Informationstechnik (BSI) weist Internetnutzer auf eine bisher unbekannte, kritische Schwachstelle im Browser Microsoft Internet Explorer hin. Betroffen sind IT-Systeme, die den Internet Explorer in den Versionen 6, 7, 8 oder 9 unter den Betriebssystemen Microsoft Windows XP, Microsoft Windows Vista oder Microsoft Windows 7 verwenden. Die Schwachstelle wird bereits in gezielten Angriffen ausgenutzt!...

Freitag, 17. August 2012, 13:57

Forenbeitrag von: »ok-webhosting«

Mehrere Schwachstellen in Typo3 (Version 4.5.0 - 4.5.18 / 4.6.0 - 4.6.11 und 4.7.0 - 4.7.3)

Ein entfernter, anonymer oder entfernter, authentisierter Angreifer kann mehrere Schwachstellen in TYPO3 ausnutzen, um beliebigen Code mit den Rechten des Dienstes auszuführen, um einen Cross-Site Scripting Angriff durchzuführen oder um Informationen offenzulegen. Weitere Infos: http://typo3.org/teams/security/security…re-sa-2012-004/