Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 121-140 von insgesamt 432.

Lieber Besucher, herzlich willkommen bei: ok-webhosting Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Donnerstag, 23. Oktober 2008, 23:27

Forenbeitrag von: »ok-webhosting«

Update phpMyAdmin 2.11.9.2

Die Version phpMyAdmin 2.11.9.2 bringt einige Fehlerkorrekturen mit sich. Weitere Details zur o.g. Version entnehmen Sie bei Bedarf der Versionshistory Hinweis: Auf unseren Serversystemen ist aus Sicherheitsgründen grundsätzlich shell_exec disable, so dass o.g. Sicherheitslücke nicht zum tragen kam.

Montag, 22. September 2008, 06:31

Forenbeitrag von: »ok-webhosting«

Kritische Sicherheitslücke in WordPress vor Version 2.6.1

Ueber Schwachstellen in WordPress ist es Angreifern unter Umstaenden moeglich, Passwoerter von Nutzern zu manipulieren und anschliessend auszuspionieren. Betroffen sind die WordPress Versionen 2.6.1 und älter. Empfehlung: . Nutzern vor WordPress wird geraten umgehend die aktualisierte Version 2.6.2 zu installieren. Sie steht in deutscher Sprache auf der WordPress-Webseite zum Download bereit.

Donnerstag, 18. September 2008, 20:00

Forenbeitrag von: »ok-webhosting«

Update phpMyAdmin 2.11.9.1

Die Version phpMyAdmin 2.11.9.1 bringt nicht nur einige Fehlerkorrekturen mit, sondern schließt auch eine potenziell gefährliche Sicherheitslücke, durch die Angreifer unter bestimmten Voraussetzungen Shell-Befehle auf dem Server ausführen konnten. Ein Anwender, der sich bei phpMyAdmin angemeldet hat, konnte die Schwachstelle dafür ausnutzen, um seinen Shell-Code auf dem Webserver auszuführen. Das war aber nur möglich, wenn PHP so konfiguriert war, dass es den exec-Befehl erlaubt. Weitere Details...

Mittwoch, 17. September 2008, 22:16

Forenbeitrag von: »ok-webhosting«

Überwältigt!

Zitat von »"EXELBONSAI"« Ist doch nur einer. . . (scherz) erwischt :oops: Wir haben damit aber immerhin 100% zufriedene Kunden :wink: Und gemeinsam mit Ihnen wäre es ja immerhin schon zwei zufriedene Kunden, sofern Sie auch zufrieden sind, was wir natürlich hoffen :roll:

Samstag, 13. September 2008, 18:52

Forenbeitrag von: »ok-webhosting«

Roundcube Update auf Stable-Version 0.1.1

Sehr geehrte Kunden, der auf asynchrone Datenübertragung (Ajax) basierende Webmailer "Roundcube" wurde heute auf die aktuelle Stable-Version 0.1.1 gebracht. Gegenüber den Vorgängerversionen wurden zahlreiche Bugs behoben.

Samstag, 13. September 2008, 10:09

Forenbeitrag von: »ok-webhosting«

kritische Sicherheitslücke in Joomla vor Version 1.5.6

Sehr geehrte Damen und Herren, sehr geehrte ok-webhosting Kunden, über eine Sicherheitslücke in CMS Joomla können Angreifer bestehende Sicherheitsvorkehrungen umgehen und Daten manipulieren. Laut einer Meldung der Sicherheitsexperten von Secunia tritt die Schwachstelle in allen 1.5.x-Versionen vor Version 1.5.6 auf. Die Sicherheitslücke entsteht aufgrund fehlerhafter Zugriffseinschränkungen in der Datei „components/com_user/models/reset.php“. Angreifer können diesen Fehler missbrauchen, um das K...

Sonntag, 31. August 2008, 10:03

Forenbeitrag von: »ok-webhosting«

Update phpMyAdmin 2.11.9

Sehr geehrte Damen und Herren, sehr geehrte ok-webhosting Kunden, in phpMyAdmin wurden mit dem Bugfixrelease Version 2.11.9 erneut Fehler beseitigt. Weitere Details zur o.g. Version entnehmen Sie bei Bedarf der Versionshistory

Dienstag, 12. August 2008, 05:30

Forenbeitrag von: »ok-webhosting«

Update phpMyAdmin 2.11.8.1

Sehr geehrte Damen und Herren, sehr geehrte ok-webhosting Kunden, in phpMyAdmin wurden mit dem Bugfixrelease Version 2.11.8.1 erneut zahlreiche Fehler beseitigt. Weitere Details zur o.g. Version entnehmen Sie bei Bedarf der Versionshistory

Montag, 28. Juli 2008, 22:00

Forenbeitrag von: »ok-webhosting«

Überwältigt!

Vielen Dank für Ihr Lob, so etwas freut natürlich immer ganz besonders Wenn unsere Kunden zufrieden sind, sind wir es auch!

Samstag, 5. Juli 2008, 13:03

Forenbeitrag von: »ok-webhosting«

Schneller ???

Solche anlassbezogene Schwankungen sind natürlich vorstellbar!

Samstag, 5. Juli 2008, 12:09

Forenbeitrag von: »ok-webhosting«

Schneller ???

Die Serversysteme sollten nach wie vor gewohnt schnell und zuverlässig erreichbar sein

Mittwoch, 2. Juli 2008, 19:43

Forenbeitrag von: »ok-webhosting«

Webmail / IMAP / Mails in Ordner sortieren?

Ihnen stehen bei ok-webhosting 3 verschiedene Webmailer (namentlich der Confixx-Webmailer, SquirrelMail und Roundcube) zur Verfügung! Entsprechende Links zu den einzelnen Webmailern finden Sie in Ihrem Confixx-Adminmenü. Das Gewünschte lässt sich mit Hilfe des Webmailers SquirrelMail durch den dort verfügbaren Nachrichtenfilter realisieren (Optionen -> Nachrichtenfilter). Der Confixx-Webmailer sowie Rundcube bieten entsprechendes derzeit leider nicht an.

Freitag, 27. Juni 2008, 14:04

Forenbeitrag von: »ok-webhosting«

SPAM auf dem Server behalten ?

Zitat von »"Andreas57"« würden Sie bitte in Ihrem Beitrag Ihre Mail-Adresse korrigieren. :wink: Vielen Dank für den Hinweis, dies wurde selbstverständlich soeben veranlasst

Donnerstag, 26. Juni 2008, 20:58

Forenbeitrag von: »ok-webhosting«

Update Spamassassin Version 3.2.5

Spamassassin wurde auf allen Systemen auf den Versionsstand 3.2.5 gebracht. Bei der Version handelt es sich um ein ausschließliches "Bugfixerelease". Interessierte Kunden finden Details zu den Änderungen hier

Samstag, 7. Juni 2008, 07:04

Forenbeitrag von: »ok-webhosting«

Update SquirrelMail Version 1.4.15

Sehr geehrte ok-webhosting Kunden, der Webmailer SquirrelMail wurde auf die Version 1.4.15 gebracht. In der neuen Version wurden einige Fehler behoben! Interessierte Kunden finden sämtliche Änderungen im Changelog

Samstag, 31. Mai 2008, 07:49

Forenbeitrag von: »ok-webhosting«

Update phpMyAdmin 2.11.6

Sehr geehrte Damen und Herren, sehr geehrte ok-webhosting Kunden, in phpMyAdmin wurden mit dem Bugfixrelease Version 2.11.6 erneut zahlreiche kleinere Fehler beseitigt. Weitere Details zur o.g. Version entnehmen Sie bei Bedarf der Versionshistory

Freitag, 30. Mai 2008, 17:12

Forenbeitrag von: »ok-webhosting«

Sicherheitslücke im Adobe Flash Player vor Version 9.0.124.0

Mittlerweile kann hier gesichert Entwarnung gegeben werden. Wer die aktuelle Version 9.0.124.0 einsetzt, ist nach einhelliger Meinung der Experten auf der sicheren Seite -- also nicht verwundbar. Secunia, eine der zuverlässigsten Informationsquellen zu Sicherheitslücken, hat ihren Eintrag zu der Meldung über die Lücke im Flash Player sogar "Revoked" -- was bislang noch nie vorkam. Auch der Heise-Verlag bestätigt mittlerweile den o.g. Sachverhalt. Kunden die die Ihre installierte Version im lokal...

Freitag, 30. Mai 2008, 06:17

Forenbeitrag von: »ok-webhosting«

Sicherheitslücke im Adobe Flash Player vor Version 9.0.124.0

Nach aktuellem Kenntnisstand ist die aktuelle Flash-Version 9.0.124.0 wie ursprünglich berichtet vermutlich nicht von der o.g. Sicherheitslücke betroffen. Für diese Version konnte jedenfalls noch keinerlei Exploit ausgemacht werden. Laut neusten Meldungen sind sich die Sicherheitsexperten wie McAfee, Symantec und Adobe dabei allerdings nicht sicher. Die Dateien, die die schädlichen swf-Dateien zum Missbrauchen der Lücke nachladen, erstellen die Dateinamen des herunterzuladenden Applets aus dem B...

Mittwoch, 28. Mai 2008, 18:43

Forenbeitrag von: »ok-webhosting«

Sicherheitslücke im Adobe Flash Player vor Version 9.0.124.0

Sehr geehrte Damen und Herren, sehr geehrte ok-webhosting Kunden, Angreifer nutzen derzeit Schwachstellen in den Flash-Player-Versionen vor 9.0.124.0 massiv aus, um Schadcode auf betroffenen Rechnern zu installieren. Die Angreifer haben dazu zahlreiche vertrauenswuerdige Webseiten manipuliert, indem sie in diese schadhaften Flash Code einbetten. Bereits das Betrachten einer infizierten Webseite reicht aus, um den schadhafen Code auf betroffene Systeme einzuschleusen. Empfehlung: Stellen Sie unbe...

Sonntag, 25. Mai 2008, 17:55

Forenbeitrag von: »ok-webhosting«

Avatar

Zitat von »"Andreas57"« Hallo, wie lade ich meinen Avatar, der auf meinem PC gepeichert ist, hier in mein Profil hoch? Habe dafür keine Option gefunden, sondern lediglich einen Verweis auf eine URL. Dies war bislang nicht vorgesehen. Ab sofort können jedoch Avatare auf das System geladen werden. Maximale Größe: 100 x 100 Pixel, 20 kb